blogIK

Meine Kommentare im Hier, Jetzt und Heute, auch über gestern und morgen.



Archiv, Datum: 12. Februar 2007

Soll ich, soll ich nicht?

Montag, 12. Februar 2007, 17:26 | WordPress | von: Theddy

Seit Oktober schreibe ich hier hin und wieder mal einen Beitrag – die Programmiererei in PHP usw. interessiert mich aber genauso und darum habe ich auch ein paar Plugins in WordPress eingebaut und wenn und wo nötig auch ins Deutsche übersetzt. Auch das aktuelle Layout (Theme) habe ich angepasst – aber es ist mir unterdessen etwas verleidet. Ich könnte ja einfach auf ein anderes Layout umschalten – aber so gehen natürlich die gemachten Änderungen und Erweiterungen verloren, das ist also auch keine gute Lösung. Umgekehrt hat das aktuelle Layout aber noch ein paar uralte WordPress Version 1.5 eingebaut – also sollte ich schon deshalb wechseln – doch eben, da geht vieles futsch. Für ein neues Layout habe ich mich schon umgesehen – aber noch nicht fündig geworden. Es gibt eine grosse Anzahl freier Themes – die sind aber allermeist nur Englisch und die wenigsten Autoren haben leider die Funktion eingebaut, dass die angezeigten Texte aus einer Sprachdatei entnommen werden – die sind meist “hart” im Layout eingebaut. Doch WordPress unterstützt verschiedene Sprachen – mindestens stellen einige Plugin Autoren jetzt auch eine *.pot Datei zur Verfügung – die kann dann übersetzt und als *.mo Datei in den Ordner geladen werden – das klappt sehr gut. Also meine Ausgangsfrage: Soll ich oder soll ich nicht wechseln – ich bin noch unentschlossen. Vielleicht warte ich, bis auch die Themes auf die neue Version 2.1 von WordPress angepasst sind. Oder ich “stricke” mir mein eigenes – von Grund auf – aber das gibt dann einiges zu tun…

Eventuell verwandte Beiträge: